Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

youtube_player_iframe

by sarbagyastha.com.np

flutter pub add youtube_player_iframe
pub.dev Source Code API Docs
Category : Video
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web
Dart SDK : >=3.0.0 <4.0.0
Flutter SDK : >=3.18.0-0
Latest Version : 5.1.1 (Feb, 2024)
Created : Jul, 2020
Pub Likes : 509
Pub Points : 140
GitHub Stars : 666
Open Issues : 425

About youtube_player_iframe package

Flutter port of the official YouTube iFrame player API. Supports web & mobile platforms.

Open Source Flutter Apps & Projects that use youtube_player_iframe package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: April 2, 2024