Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

youtube_explode_dart

by hexah.net

flutter pub add youtube_explode_dart
pub.dev Source Code API Docs
Category : Video
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=3.0.0 <4.0.0
Latest Version : 2.1.0 (Jan, 2024)
Created : Feb, 2020
Pub Likes : 489
Pub Points : 140
GitHub Stars : 259
Open Issues : 20

About youtube_explode_dart package

A port in dart of the youtube explode library. Supports several API functions without the need of Youtube API Key.

Open Source Flutter Apps & Projects that use youtube_explode_dart package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024