Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

yookassa_payments_flutter

by yoomoney.ru

flutter pub add yookassa_payments_flutter
pub.dev Source Code API Docs
Category : Payment API/SDK
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.15.0 <4.0.0
Flutter SDK : >=2.10.5
Latest Version : 1.5.0 (May, 2024)
Created : Jun, 2022
Pub Likes : 32
Pub Points : 105

About yookassa_payments_flutter package

This Flutter SDK allows processing payments using a payment token. It works as an addition to the YooMoney API.

Open Source Flutter Apps & Projects that use yookassa_payments_flutter package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: June 8, 2024