Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

walletconnect_qrcode_modal_dart

by tomfriml.com

flutter pub add walletconnect_qrcode_modal_dart
pub.dev Source Code API Docs
Category : Web3, Crypto & Blockchain
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS
Dart SDK : >=2.15.1 <4.0.0
Flutter SDK : >=1.17.0
Latest Version : 0.4.3 (Oct, 2023)
Created : May, 2022
Pub Likes : 30
Pub Points : 140
GitHub Stars : 21
Open Issues : 1

About walletconnect_qrcode_modal_dart package

Provides UI for DApps to easily connect to a supported Wallet apps through open WalletConnect protocol.

Open Source Flutter Apps & Projects that use walletconnect_qrcode_modal_dart package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024