Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

version_check

by mix1009.com

flutter pub add version_check
pub.dev Source Code API Docs
Category : App Update
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS Windows Linux
Dart SDK : >=3.1.3 <4.0.0
Flutter SDK : >=1.17.0
Latest Version : 0.7.1 (Jan, 2024)
Created : May, 2020
Pub Likes : 34
Pub Points : 130
GitHub Stars : 7
Open Issues : 10

About version_check package

Check iOS/Android/Mac store version and provide update alert if update is available.

Open Source Flutter Apps & Projects that use version_check package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024