Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

super_form

by pr0gramista.pl

flutter pub add super_form
pub.dev Source Code API Docs
Category : Form
Dart 3 compatible : No
Null safety : Yes
Platform(s) : Not Specified
Dart SDK : >=2.12.0 <3.0.0
Flutter SDK : >=1.17.0
Latest Version : 1.0.2 (Jan, 2023)
Created : May, 2021
Pub Likes : 32
Pub Points : 90
GitHub Stars : 13
Open Issues : 1

About super_form package

Quick, familiar and extensible forms in Flutter. No magical configuration required. Comes with form widgets, error text and many validation rules.

Open Source Flutter Apps & Projects that use super_form package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: June 8, 2024