Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

status_change

flutter pub add status_change
pub.dev Source Code API Docs
Category : Stepper
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0-0 <3.0.0
Flutter SDK : >=1.16.0
Latest Version : 2.0.0 (Mar, 2021)
Created : Feb, 2021
Pub Likes : 320
Pub Points : 90
GitHub Stars : 53
Open Issues : 1

About status_change package

Status Change Package

Open Source Flutter Apps & Projects that use status_change package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024