Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

square_reader_sdk

flutter pub add square_reader_sdk
pub.dev Source Code API Docs
Category : Payment API/SDK
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.14.0 <3.0.0
Flutter SDK : >=2.0.0
Latest Version : 4.0.0 (Sep, 2022)
Created : Dec, 2018
Pub Likes : 6
Pub Points : 120
GitHub Stars : 85
Open Issues : 1

About square_reader_sdk package

An open source Flutter plugin for calling Square’s native Reader SDK implementations to take in-person payments on iOS and Android.

Open Source Flutter Apps & Projects that use square_reader_sdk package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: June 8, 2024