Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

social_media_flutter

flutter pub add social_media_flutter
pub.dev Source Code API Docs
Category : Social Media
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.16.1 <3.0.0
Flutter SDK : >=1.17.0
Latest Version : 0.0.2 (Mar, 2022)
Created : Mar, 2022
Pub Likes : 32
Pub Points : 110
GitHub Stars : 1
Open Issues : 2

About social_media_flutter package

A package to integrate your Social Links widget easily in your mobile and webapps.

Open Source Flutter Apps & Projects that use social_media_flutter package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024