Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

simple_coverflow

flutter pub add simple_coverflow
pub.dev Source Code API Docs
Category : Carousel or Cover Flow
Dart 3 compatible : No
Null safety : No
Platform(s) : Not Specified
Dart SDK : >=1.19.0 <3.0.0
Flutter SDK : >=0.1.0
Latest Version : 0.0.8 (Mar, 2019)
Created : Apr, 2018
Pub Likes : 28
Pub Points : 40

About simple_coverflow package

An extremely simplistic "cover flow" style animation to swipe between widgets.

Open Source Flutter Apps & Projects that use simple_coverflow package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024