Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

remove_from_coverage

flutter pub add remove_from_coverage
pub.dev Source Code API Docs
Category : Testing
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 2.0.0 (Apr, 2021)
Created : May, 2019
Pub Likes : 34
Pub Points : 160
GitHub Stars : 20
Open Issues : 1

About remove_from_coverage package

A command-line tool to customize the contents of a coverage lcov.info file.

Open Source Flutter Apps & Projects that use remove_from_coverage package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: July 1, 2024