Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

relateddigital_flutter

by relateddigital.com

flutter pub add relateddigital_flutter
pub.dev API Docs
Category : Analytics & Consumer Insights
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.17.0 <3.0.0
Flutter SDK : >=1.20.0
Latest Version : 0.5.8 (Mar, 2024)
Created : Apr, 2021
Pub Likes : 76
Pub Points : 120

About relateddigital_flutter package

Related Digital Official Flutter SDK for analytics, recommendation and push notifications.

Open Source Flutter Apps & Projects that use relateddigital_flutter package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: June 8, 2024