Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

quick_blue

by woodemi.com

flutter pub add quick_blue
pub.dev Source Code API Docs
Category : Bluetooth, NFC, Beacon
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS Windows Linux
Dart SDK : >=2.13.0 <3.0.0
Flutter SDK : >=2.2.0
Latest Version : 0.4.1+1 (Mar, 2022)
Created : Nov, 2020
Pub Likes : 94
Pub Points : 100
GitHub Stars : 126
Open Issues : 58

About quick_blue package

A cross-platform BluetoothLE plugin for Flutter.

Open Source Flutter Apps & Projects that use quick_blue package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024