Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

queen_validators

flutter pub add queen_validators
pub.dev Source Code API Docs
Category : Autoformat, Masking & Validation
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.17.0 <3.0.0
Flutter SDK : >=1.17.0
Latest Version : 1.0.1 (Nov, 2022)
Created : Jan, 2021
Pub Likes : 79
Pub Points : 130
GitHub Stars : 22
Open Issues : 3

About queen_validators package

collection of validation methods and rules for flutter form with ZERO extra widgets

Open Source Flutter Apps & Projects that use queen_validators package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024