Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

purchases_flutter

by revenuecat.com

flutter pub add purchases_flutter
pub.dev Source Code Homepage Documentation API Docs
Category : Payment API/SDK
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS
Dart SDK : >=2.15.0 <4.0.0
Flutter SDK : >=1.10.0
Latest Version : 6.21.0 (Feb, 2024)
Created : Jun, 2019
Pub Likes : 605
Pub Points : 120
GitHub Stars : 543
Open Issues : 29

About purchases_flutter package

Flutter in-app purchases and subscriptions made easy. The plugin supports iOS, macOS and Android.

Open Source Flutter Apps & Projects that use purchases_flutter package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024