Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

prompts

flutter pub add prompts
pub.dev Source Code API Docs
Category : Command Line (CLI) or Console
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 2.0.0 (Jun, 2021)
Created : May, 2018
Pub Likes : 26
Pub Points : 130
GitHub Stars : 37
Open Issues : 2

About prompts package

Rich, simple, synchronous command-line prompt library for Dart.

Open Source Flutter Apps & Projects that use prompts package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: June 8, 2024