Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

pedantic_mono

by mono0926.com

flutter pub add pedantic_mono
pub.dev Source Code API Docs
Category : Linter
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : ^3.3.0
Latest Version : 1.26.0 (Feb, 2024)
Created : Oct, 2019
Pub Likes : 72
Pub Points : 140
GitHub Stars : 87
Open Issues : 0

About pedantic_mono package

[mono edition] Recommended lints for Flutter apps, packages, and plugins to encourage good coding practices.

Open Source Flutter Apps & Projects that use pedantic_mono package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: April 2, 2024