Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

pay

by google.dev

flutter pub add pay
pub.dev Source Code API Docs
Category : Payment API/SDK
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=3.0.0 <4.0.0
Flutter SDK : >=3.10.0
Latest Version : 2.0.0 (Feb, 2024)
Created : Apr, 2021
Pub Likes : 909
Pub Points : 140
GitHub Stars : 133
Open Issues : 32

About pay package

A plug-in to add support for payments on Flutter applications.

Open Source Flutter Apps & Projects that use pay package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: June 8, 2024