Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

password_criteria

flutter pub add password_criteria
pub.dev Source Code API Docs
Category : Form
Dart 3 compatible : No
Null safety : No
Platform(s) : Not Specified
Dart SDK : >=2.1.0 <3.0.0
Latest Version : 0.1.4 (May, 2020)
Created : May, 2020
Pub Likes : 19
Pub Points : 40

About password_criteria package

When one starts typing & the password starts meeting the criterion specified, the corresponding/respective criterion turns black in color.

Open Source Flutter Apps & Projects that use password_criteria package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024