Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

otp_autofill

by surf.ru

flutter pub add otp_autofill
pub.dev Source Code API Docs
Category : PIN, OTP & Password Field
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.18.0 <4.0.0
Flutter SDK : >=2.0.0
Latest Version : 3.0.2 (Dec, 2023)
Created : Apr, 2021
Pub Likes : 190
Pub Points : 140
GitHub Stars : 55
Open Issues : 7

About otp_autofill package

Android implementation of OTP autofill with using User Consent API and Retriever API. Add possibility to receive OTP code from another input.

Open Source Flutter Apps & Projects that use otp_autofill package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024