Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

omni_datetime_picker

by alanchan.dev

flutter pub add omni_datetime_picker
pub.dev Source Code API Docs
Category : Date & Time Picker
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.19.2 <4.0.0
Flutter SDK : >=2.10.0
Latest Version : 1.1.0 (Apr, 2024)
Created : Dec, 2021
Pub Likes : 144
Pub Points : 140
GitHub Stars : 31
Open Issues : 16

About omni_datetime_picker package

A datetime picker package with option to use a single datetime picker or a datetime range picker.

Open Source Flutter Apps & Projects that use omni_datetime_picker package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: June 8, 2024