Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

native_flutter_proxy

flutter pub add native_flutter_proxy
pub.dev Source Code API Docs
Category : HTTP Client & Utilities
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.16.1 <3.0.0
Flutter SDK : >=1.12.0
Latest Version : 0.1.15 (Apr, 2022)
Created : Jul, 2021
Pub Likes : 28
Pub Points : 150
GitHub Stars : 14
Open Issues : 1

About native_flutter_proxy package

A flutter plugin to read and set network proxy info from native.

Open Source Flutter Apps & Projects that use native_flutter_proxy package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: July 1, 2024