Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

native_context_menu

by lesnitsky.dev

flutter pub add native_context_menu
pub.dev Source Code API Docs
Category : Menu
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Flutter SDK : >=1.20.0
Latest Version : 0.2.2+5 (Aug, 2022)
Created : Sep, 2021
Pub Likes : 99
Pub Points : 110
GitHub Stars : 160
Open Issues : 16

About native_context_menu package

Provides a native context menu for flutter applications. Most useful on desktop.

Open Source Flutter Apps & Projects that use native_context_menu package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024