Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

myfatoorah_flutter

flutter pub add myfatoorah_flutter
pub.dev Source Code Documentation API Docs
Category : Payment API/SDK
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=3.0.0 <4.0.0
Flutter SDK : >=3.3.0
Latest Version : 3.0.9 (Mar, 2024)
Created : Mar, 2020
Pub Likes : 42
Pub Points : 95

About myfatoorah_flutter package

This plugin simplify the MyFatoorah payment platforms integration with your app, that works smoothly and provide you a simple way to embed our payment functions within your app.

Open Source Flutter Apps & Projects that use myfatoorah_flutter package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024