Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

multiple_search_selection

by esentis.dev

flutter pub add multiple_search_selection
pub.dev Source Code API Docs
Category : Search Bar, Search APIs & Utilities
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.17.0 <4.0.0
Flutter SDK : >=1.17.0
Latest Version : 2.6.1 (Dec, 2023)
Created : Mar, 2022
Pub Likes : 44
Pub Points : 130
GitHub Stars : 11
Open Issues : 0

About multiple_search_selection package

A highly customizable multiple selection widget with fuzzy search functionality.

Open Source Flutter Apps & Projects that use multiple_search_selection package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024