Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

m_sizer

flutter pub add m_sizer
pub.dev API Docs
Category : Responsive UI
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.18.4 <3.0.0
Flutter SDK : >=1.17.0
Latest Version : 1.0.2+1 (Feb, 2023)
Created : Nov, 2022
Pub Likes : 4
Pub Points : 120

About m_sizer package

A flutter plugin for Easily make Flutter apps responsive. Automatically adapt UI to different screen sizes. Responsiveness made simple.

Open Source Flutter Apps & Projects that use m_sizer package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: May 12, 2024