Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

localized_rich_text

flutter pub add localized_rich_text
pub.dev Source Code API Docs
Category : Localization, Internationalization & Translation
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web
Dart SDK : >=3.0.0 <4.0.0
Flutter SDK : >=3.10.0
Latest Version : 0.0.7 (Nov, 2023)
Created : Dec, 2021
Pub Likes : 4
Pub Points : 140
GitHub Stars : 0
Open Issues : 0

About localized_rich_text package

A flutter plugin to facilitate the localization of a RichText

Open Source Flutter Apps & Projects that use localized_rich_text package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024