Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

localize

by codepsoft.com

flutter pub add localize
pub.dev Source Code API Docs
Category : Localization, Internationalization & Translation
Dart 3 compatible : No
Null safety : No
Platform(s) : Not Specified
Dart SDK : >=2.7.0 <3.0.0
Flutter SDK : >=1.17.0 <2.0.0
Latest Version : 0.0.4 (Aug, 2020)
Created : Aug, 2020
Pub Likes : 16
Pub Points : 30

About localize package

Internationalizing Flutter apps

Open Source Flutter Apps & Projects that use localize package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: June 8, 2024