Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

lint

by pascalwelsch.com

flutter pub add lint
pub.dev Source Code API Docs
Category : Linter
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=3.2.0 <4.0.0
Latest Version : 2.3.0 (Dec, 2023)
Created : Sep, 2019
Pub Likes : 833
Pub Points : 140
GitHub Stars : 272
Open Issues : 14

About lint package

An opinionated, community-driven set of lint rules for Dart and Flutter projects. Like pedantic but stricter

Open Source Flutter Apps & Projects that use lint package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024