Flutter Gems is a curated list of 5500+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

libphonenumber

flutter pub add libphonenumber
pub.dev Source Code API Docs
Category : Autoformat, Masking & Validation
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.12.0 <3.0.0
Flutter SDK : >=2.0.0
Latest Version : 2.0.2 (Sep, 2021)
Created : Dec, 2018
Pub Likes : 51
Pub Points : 130
GitHub Stars : 47
Open Issues : 19

About libphonenumber package

This is a Flutter implementation of libphonenumber. It includes only a few features at the moment, and are added when more functionality is desired.

Open Source Flutter Apps & Projects that use libphonenumber package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: September 20, 2023