Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

leancode_lint

by leancode.co

flutter pub add leancode_lint
pub.dev Source Code API Docs
Category : Linter
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS Windows Linux
Dart SDK : >=3.2.0 <4.0.0
Latest Version : 8.0.0 (Dec, 2023)
Created : Oct, 2021
Pub Likes : 28
Pub Points : 120
GitHub Stars : 41
Open Issues : 11

About leancode_lint package

Robust, high-quality lint rules used at LeanCode.

Open Source Flutter Apps & Projects that use leancode_lint package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024