Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

intent

by itzmeanjan.in

flutter pub add intent
pub.dev Source Code API Docs
Category : Sharing & Intent
Dart 3 compatible : No
Null safety : No
Platform(s) : Not Specified
Dart SDK : >=2.1.0 <3.0.0
Flutter SDK : >=1.12.0 <2.0.0
Latest Version : 1.4.0 (Aug, 2020)
Created : Jun, 2019
Pub Likes : 122
Pub Points : 40

About intent package

A simple to use Flutter plugin to deal with Android Intents - your one-stop-solution for Android Intents.

Open Source Flutter Apps & Projects that use intent package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024