Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

inspireui

flutter pub add inspireui
pub.dev Homepage API Docs
Category : Widget Library & UI Framework
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=3.0.0 <4.0.0
Flutter SDK : >=1.12.0
Latest Version : 1.7.1 (Jan, 2024)
Created : Aug, 2021
Pub Likes : 33
Pub Points : 110

About inspireui package

Common useful and Widget Use For FluxStore Products (Flutter E-Commerce App)

Open Source Flutter Apps & Projects that use inspireui package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024