Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

highlighter

by magnificsoftware.com

flutter pub add highlighter
pub.dev Source Code API Docs
Category : Code Editor & Syntax Highlighter
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 0.1.1 (Jan, 2022)
Created : Mar, 2021
Pub Likes : 6
Pub Points : 100
GitHub Stars : 9
Open Issues : 3

About highlighter package

Syntax highlighting for Dart with lots of languages and themes support.

Open Source Flutter Apps & Projects that use highlighter package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024