Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

georange

flutter pub add georange
pub.dev Source Code API Docs
Category : Geolocation Utilities
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 1.0.0 (Apr, 2021)
Created : Apr, 2021
Pub Likes : 33
Pub Points : 120
GitHub Stars : 9
Open Issues : 3

About georange package

A package that helps with encoding geohashes, decoding geohashes,calculating distance between 2 points and generating latitudinal and longitudinal ranges as geohashes to help with the querying of databases (Tested on Firestore Only).

Open Source Flutter Apps & Projects that use georange package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024