Flutter Gems is a curated list of 5500+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

gen_lang

flutter pub add gen_lang
pub.dev Source Code API Docs
Category : Localization, Internationalization & Translation
Dart 3 compatible : No
Null safety : No
Platform(s) : Not Specified
Dart SDK : >=2.0.0 <3.0.0
Latest Version : 0.1.3 (May, 2020)
Created : May, 2019
Pub Likes : 22
Pub Points : 40

About gen_lang package

gen_lang is a dart library for internationalization. Extracts messages to generate dart files required by Intl

Open Source Flutter Apps & Projects that use gen_lang package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: 2023-11-27