Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

fts5_simple

by mixin.dev

flutter pub add fts5_simple
pub.dev Source Code API Docs
Category : Persistent NoSQL Database
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : macOS Windows Linux
Dart SDK : >=2.14.0 <3.0.0
Flutter SDK : >=2.5.0
Latest Version : 0.0.1 (Dec, 2021)
Created : Dec, 2021
Pub Likes : 3
Pub Points : 120
GitHub Stars : 383
Open Issues : 99

About fts5_simple package

A flutter plugin wrapper for Simple tokenizer, improve your fts5 search for Chinese.

Open Source Flutter Apps & Projects that use fts5_simple package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024