Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

form_builder_validators

by flutterformbuilderecosystem.com

flutter pub add form_builder_validators
pub.dev Source Code API Docs
Category : Form , Autoformat, Masking & Validation
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : ^3.0.0
Flutter SDK : >=3.10.0
Latest Version : 9.1.0 (Sep, 2023)
Created : Sep, 2021
Pub Likes : 224
Pub Points : 120
GitHub Stars : 32
Open Issues : 5

About form_builder_validators package

Form Builder Validators set of validators for FlutterFormBuilder. Provides common validators and a way to make your own.

Open Source Flutter Apps & Projects that use form_builder_validators package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024