Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutterfire_installations

by firebase.google.com

flutter pub add flutterfire_installations
pub.dev Source Code Homepage API Docs
Category : Firebase
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS
Dart SDK : >=2.12.0 <3.0.0
Flutter SDK : >=1.20.0
Latest Version : 0.1.0 (Dec, 2021)
Created : Dec, 2021
Pub Likes : 1
Pub Points : 110
GitHub Stars : 8250
Open Issues : 250

About flutterfire_installations package

A Flutter plugin allowing you to use Firebase Installations.

Open Source Flutter Apps & Projects that use flutterfire_installations package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024