Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_swiper_plus

flutter pub add flutter_swiper_plus
pub.dev API Docs
Category : Carousel or Cover Flow
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 2.0.4 (Aug, 2021)
Created : Aug, 2021
Pub Likes : 33
Pub Points : 110

About flutter_swiper_plus package

The best swiper(carousel) for flutter, with multiple layouts, infinite loop. Compatible with Android & iOS.

Open Source Flutter Apps & Projects that use flutter_swiper_plus package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024