Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_scankit

flutter pub add flutter_scankit
pub.dev Source Code API Docs
Category : QR Code & Bar Code
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.12.0 <4.0.0
Flutter SDK : >=1.20.0
Latest Version : 2.0.3 (Oct, 2023)
Created : Mar, 2021
Pub Likes : 49
Pub Points : 120
GitHub Stars : 142
Open Issues : 18

About flutter_scankit package

A scan code Flutter plugin, which is a Flutter package for huawei scanning SDK.

Open Source Flutter Apps & Projects that use flutter_scankit package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: June 8, 2024