Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_reactive_ble

by meethue.com

flutter pub add flutter_reactive_ble
pub.dev Source Code API Docs
Category : Bluetooth, NFC, Beacon
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.17.0 <3.0.0
Flutter SDK : >=2.0.0
Latest Version : 5.3.1 (Feb, 2024)
Created : Jan, 2020
Pub Likes : 542
Pub Points : 120
GitHub Stars : 617
Open Issues : 132

About flutter_reactive_ble package

Reactive Bluetooth Low Energy (BLE) plugin that can communicate with multiple devices

Open Source Flutter Apps & Projects that use flutter_reactive_ble package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024