Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_qr_bar_scanner

flutter pub add flutter_qr_bar_scanner
pub.dev Source Code API Docs
Category : QR Code & Bar Code
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.12.0 <3.0.0
Flutter SDK : >=1.10.0
Latest Version : 3.0.2 (Oct, 2021)
Created : Feb, 2020
Pub Likes : 55
Pub Points : 100
GitHub Stars : 32
Open Issues : 20

About flutter_qr_bar_scanner package

A Flutter Plugin for reading/scanning QR & Bar codes using Firebase's Mobile Vision API

Open Source Flutter Apps & Projects that use flutter_qr_bar_scanner package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: June 8, 2024