Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_multi_select_items

flutter pub add flutter_multi_select_items
pub.dev Source Code API Docs
Category : Checkbox & Radio Button , Chip & Tag
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Flutter SDK : >=1.17.0
Latest Version : 0.4.2 (Jun, 2022)
Created : Nov, 2021
Pub Likes : 78
Pub Points : 130
GitHub Stars : 10
Open Issues : 8

About flutter_multi_select_items package

A Flutter package for creating customizable flutter multi select widgets.

Open Source Flutter Apps & Projects that use flutter_multi_select_items package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024