Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_meedu

by meedu.app

flutter pub add flutter_meedu
pub.dev Source Code Documentation API Docs
Category : Flutter Framework
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=3.0.0 <4.0.0
Flutter SDK : >=3.10.0
Latest Version : 9.0.10 (Jan, 2024)
Created : Dec, 2020
Pub Likes : 132
Pub Points : 130
GitHub Stars : 34
Open Issues : 0

About flutter_meedu package

A powerful State Management, Dependency Injection, Reactive programming and Navigation for Flutter apps.

Open Source Flutter Apps & Projects that use flutter_meedu package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024