Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_lyric

flutter pub add flutter_lyric
pub.dev Source Code API Docs
Category : Music & Audio
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Flutter SDK : >=1.20.0
Latest Version : 2.0.4+6 (Sep, 2022)
Created : Dec, 2019
Pub Likes : 73
Pub Points : 130
GitHub Stars : 74
Open Issues : 4

About flutter_lyric package

A music lyric reader that supports highlight, translation lyrics, smooth animation, custom UI & parsing.

Open Source Flutter Apps & Projects that use flutter_lyric package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: April 2, 2024