Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_icons_null_safe

flutter pub add flutter_icons_null_safe
pub.dev API Docs
Category : Icons
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 1.1.0 (Sep, 2021)
Created : Sep, 2021
Pub Likes : 3
Pub Points : 105

About flutter_icons_null_safe package

Customizable Icons for Flutter,you can use with over 3K+ icons in your flutter project

Open Source Flutter Apps & Projects that use flutter_icons_null_safe package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024