Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_fimber

flutter pub add flutter_fimber
pub.dev Source Code API Docs
Category : Debugging & Logging
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.12.0 <4.0.0
Flutter SDK : >=2.0.0
Latest Version : 0.7.1 (Jul, 2023)
Created : Nov, 2018
Pub Likes : 11
Pub Points : 160
GitHub Stars : 104
Open Issues : 17

About flutter_fimber package

Flutter extension for Fimber logging API, it will use native OS Logging statements via channel.

Open Source Flutter Apps & Projects that use flutter_fimber package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: July 1, 2024