Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_easy_dialogs

by feduke-nukem.dev

flutter pub add flutter_easy_dialogs
pub.dev Source Code API Docs
Category : Dialogs
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=3.0.0 <4.0.0
Flutter SDK : >=1.17.0
Latest Version : 3.2.0 (Mar, 2024)
Created : Nov, 2022
Pub Likes : 52
Pub Points : 130
GitHub Stars : 8
Open Issues : 0

About flutter_easy_dialogs package

Easy and flexible package for showing dialogs inside your Flutter application without BuildContext.

Open Source Flutter Apps & Projects that use flutter_easy_dialogs package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: June 8, 2024