Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_config

by byneapp.com

flutter pub add flutter_config
pub.dev Source Code API Docs
Category : Developer Tools
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.12.0 <4.0.0
Flutter SDK : >=1.10.0
Latest Version : 2.0.2 (Jul, 2023)
Created : Jul, 2019
Pub Likes : 180
Pub Points : 140
GitHub Stars : 139
Open Issues : 20

About flutter_config package

Plugin that exposes environment variables to your Dart code in Flutter as well as to your native code in iOS and Android. Bring some 12 factor love to your Flutter apps

Open Source Flutter Apps & Projects that use flutter_config package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024